帮助中心

HELP

ThinkPHP5 远程代码执行漏洞-高危

漏洞:ThinkPHP5 远程代码执行漏洞


等级:高危


影响范围:

thinkphp 5.x


漏洞描述:

框架中的Request类的存在设计缺陷导致远程代码执行漏洞,最终攻击者可利用该漏洞获取系统权限。


修复方案:


https://github.com/top-think/framework/commit/4a4b5e64fa4c46f851b4004005bff5f3196de003



2019年01月11日


发布于2019-01-11 17:15:04 已有269访问此内容。